#rdo: RDO meeting - 2024-06-10

Meeting started by amoralej at 14:11:41 UTC (full logs).

Meeting summary

  1. Wallaby and Xena Trunk builders teardown (amoralej, 14:17:16)
    1. https://issues.redhat.com/projects/RDO/issues/RDO-303 (amoralej, 14:17:58)
    2. https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/31915 (amoralej, 14:18:49)

  2. open floor (amoralej, 14:38:55)
    1. karolinku[m] will be next RDO watcher (amoralej, 14:39:08)
    2. https://rdo-infra.github.io/rdo-mkdocs-website/deploy/packstack/ - this is quite outdated documentation about packastack. do you see a value in making it up to date? (karolinku[m], 14:39:44)
    3. ACTION: amoralej will chair meeting next week (amoralej, 14:52:20)


Meeting ended at 14:54:39 UTC (full logs).

Action items

  1. amoralej will chair meeting next week


Action items, by person

  1. amoralej
    1. amoralej will chair meeting next week


People present (lines said)

  1. amoralej (31)
  2. jcapitao[m] (12)
  3. karolinku[m] (9)
  4. opendevmeet (4)
  5. rdogerrit (4)


Generated by MeetBot 0.1.4.