#rdo: RDO meeting - 2024-06-26

Meeting started by jcapitao[m] at 14:05:41 UTC (full logs).

Meeting summary

  1. Roll Call (jcapitao[m], 14:05:46)
  2. Wallaby, Xena, Yoga and Zed Trunk builders teardown ? (jcapitao[m], 14:08:51)
    1. Wallaby and Xena may be retired in the following months but we're asking community if anyone is still interested in building the eventual patches for those releases (jcapitao[m], 14:35:11)
    2. RDO is asking for help to maintain Yoga and Zed in puppet-openstack-integration (jcapitao[m], 14:36:21)

  3. Webpage review (jcapitao[m], 14:39:07)
    1. https://github.com/rdo-infra/rdo-mkdocs-website (jcapitao[m], 14:39:39)
    2. https://rdo-infra.github.io/rdo-mkdocs-website/ (jcapitao[m], 14:39:50)
    3. ACTION: jcapitao will chair next week (jcapitao[m]1, 15:03:44)


Meeting ended at 15:08:43 UTC (full logs).

Action items

  1. jcapitao will chair next week


People present (lines said)

  1. jcapitao[m] (26)
  2. spotz[m] (23)
  3. jcapitao[m]1 (22)
  4. karolinku[m] (15)
  5. opendevmeet (7)
  6. karolinku (0)
  7. spotz (0)


Generated by MeetBot 0.1.4.