#rdo: RDO meeting - 2024-07-17

Meeting started by amoralej at 13:59:48 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:00:14)
  2. Fedora rebuild with python 3.13 (amoralej, 14:05:13)
    1. https://github.com/openstack/oslo.db/blob/master/requirements.txt (amoralej, 14:14:22)
    2. amoralej will be RDO guard next week (amoralej, 14:25:56)
    3. ACTION: karolinku[m] will chair next week (amoralej, 14:26:43)

  3. SWAG update (amoralej, 14:26:50)
  4. open floor (amoralej, 14:28:31)
    1. https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/HPSSLR4A6VG5RQEZO5VC3IJVDTS2LQ4S/ (spotz[m], 14:29:54)
    2. https://review.opendev.org/c/openstack/releases/+/924299 (amoralej, 14:31:41)


Meeting ended at 14:40:52 UTC (full logs).

Action items

  1. karolinku[m] will chair next week


People present (lines said)

  1. amoralej (57)
  2. jcapitao[m] (20)
  3. spotz[m] (11)
  4. opendevmeet (6)
  5. karolinku[m] (3)
  6. rdogerrit (1)


Generated by MeetBot 0.1.4.