#rdo: RDO meeting - 2024-08-07

Meeting started by amoralej at 14:04:25 UTC (full logs).

Meeting summary

  1. Update about removal of rdo-release RPMs (amoralej, 14:06:01)
    1. rdo-release is finally maintained under https://trunk.rdoproject.org/rdo_release/ (amoralej, 14:06:27)
    2. https://www.rdoproject.org/deliverables/repos/ (amoralej, 14:06:53)
    3. the only purpose of rdo-release is to be used for non-CentOS systems (amoralej, 14:07:15)
    4. https://review.opendev.org/c/openstack/devstack/+/925368 (amoralej, 14:07:58)

  2. open floor (amoralej, 14:10:56)
    1. next RDO Watcher is amoralej (amoralej, 14:11:09)
    2. ACTION: karolinku[m] will chair next meeting (amoralej, 14:12:27)


Meeting ended at 14:17:03 UTC (full logs).

Action items

  1. karolinku[m] will chair next meeting


People present (lines said)

  1. amoralej (20)
  2. karolinku[m] (5)
  3. opendevmeet (4)
  4. rdogerrit (1)


Generated by MeetBot 0.1.4.