#rdo: RDO meeting - 2024-08-21

Meeting started by amoralej at 14:01:38 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:01:44)
  2. RDO Dalmatian preparation (amoralej, 14:05:11)
    1. Upstream schedule is in https://releases.openstack.org/dalmatian/schedule.html (amoralej, 14:05:33)
    2. next week is final release for clients and requirements freeze (amoralej, 14:06:01)
    3. Jira tracker is https://issues.redhat.com/browse/RDO-321 (amoralej, 14:07:07)
    4. karolinku[m] will be RDO Watcher on next week (amoralej, 14:23:38)
    5. ACTION: spotz[m] will chair next week (amoralej, 14:25:46)

  3. open floor (amoralej, 14:25:51)


Meeting ended at 14:30:30 UTC (full logs).

Action items

  1. spotz[m] will chair next week


People present (lines said)

  1. amoralej (29)
  2. karolinku[m] (7)
  3. spotz[m] (5)
  4. opendevmeet (4)
  5. rdogerrit (2)


Generated by MeetBot 0.1.4.