#rdo: RDO meeting - 2024-09-18

Meeting started by jcapitao at 14:00:02 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:00:05)
  2. RDO Dalmatian preparation (jcapitao, 14:02:49)
    1. https://issues.redhat.com/browse/RDO-321 (jcapitao, 14:02:53)
    2. DLRN Trunk bootstrap is done (jcapitao, 14:03:03)
    3. clients and libs are being built (jcapitao, 14:03:34)
    4. https://review.rdoproject.org/r/q/topic:dalmatian-branching (jcapitao, 14:04:21)

  3. SWAG update (jcapitao, 14:06:51)
    1. https://nadelwilmingtonshop.com/ProductResults/?SearchTerms=bucket+hat&PriceTo=20&referrerPage=ProductResults&refPgId=530418058&referrerModule=QKSCHB (spotz[m], 14:10:13)

  4. Next RDO watcher? (jcapitao, 14:16:24)
    1. amoralej will be the RDO watcher until next meeting (jcapitao, 14:19:09)

  5. Next Chair (jcapitao, 14:19:22)
    1. ACTION: amoralej will chair next meeting (jcapitao, 14:20:28)

  6. Open Floor (jcapitao, 14:20:37)
    1. https://lists.centos.org/hyperkitty/list/devel@lists.centos.org/thread/KOMS23S3B6WQYO3NV6CIOPIRVATUYN7T/ (jcapitao, 14:21:44)


Meeting ended at 14:27:50 UTC (full logs).

Action items

  1. amoralej will chair next meeting


Action items, by person

  1. amoralej
    1. amoralej will chair next meeting


People present (lines said)

  1. jcapitao (36)
  2. spotz[m] (14)
  3. opendevmeet (7)
  4. amoralej (7)
  5. karolinku[m] (3)
  6. rdogerrit (2)
  7. spotz (0)


Generated by MeetBot 0.1.4.