#rdo: RDO meeting - 2024-10-09

Meeting started by karolinku[m] at 14:04:51 UTC (full logs).

Meeting summary

  1. SWAG update (karolinku[m], 14:08:27)
  2. RDO Dalmatian preparation (karolinku[m], 14:14:48)
    1. https://issues.redhat.com/browse/RDO-321 (jcapitao, 14:16:04)
    2. ACTION: karolinku will prepare change in website to make new release announcement (karolinku[m], 14:47:11)

  3. FOSDEM (karolinku[m], 14:48:30)
  4. Open Floor (karolinku[m], 14:56:23)
    1. Next RDO watcher is karolinku (karolinku[m], 14:56:32)
    2. ACTION: jcapitao chairs next week (karolinku[m], 14:57:24)


Meeting ended at 15:00:12 UTC (full logs).

Action items

  1. karolinku will prepare change in website to make new release announcement
  2. jcapitao chairs next week


Action items, by person

  1. jcapitao
    1. jcapitao chairs next week


People present (lines said)

  1. spotz[m] (30)
  2. karolinku[m] (26)
  3. jcapitao (26)
  4. opendevmeet (8)
  5. tkajinam (3)
  6. amoralej (2)
  7. opendevreview (2)
  8. rdogerrit (1)
  9. @spotz[m] (0)
  10. spotz (0)


Generated by MeetBot 0.1.4.