#rdo: RDO meeting - 2024-10-16

Meeting started by jcapitao at 14:03:54 UTC (full logs).

Meeting summary

  1. RDO Dalmatian (jcapitao, 14:10:42)
    1. RDO Dalmatian 2024.2 was released on Oct 15th 2024 (jcapitao, 14:11:03)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/BNU7KCK7DWUXGLVYTASN7MGN6WUQ3DFE/ (jcapitao, 14:11:14)
    3. https://lists.rdoproject.org/archives/list/users@lists.rdoproject.org/thread/VR22KV3AFTHOHDTQDLSLIPCT7BWSQM3Z/ (jcapitao, 14:11:27)
    4. https://issues.redhat.com/browse/RDO-321 (jcapitao, 14:11:37)

  2. Adding support of CS10 in devstack (jcapitao, 14:18:51)
    1. https://issues.redhat.com/browse/RDO-377 (jcapitao, 14:19:07)
    2. https://issues.redhat.com/browse/RDO-385 (jcapitao, 14:19:27)

  3. Next RDO watcher (jcapitao, 14:29:45)
    1. ACTION: jcapitao will be the RDO watcher until next meeting (jcapitao, 14:30:05)

  4. Open Floor (jcapitao, 14:30:37)
    1. ACTION: jcapitao[m] to chair next week (jcapitao, 14:33:28)


Meeting ended at 14:34:45 UTC (full logs).

Action items

  1. jcapitao will be the RDO watcher until next meeting
  2. jcapitao[m] to chair next week


Action items, by person

  1. jcapitao
    1. jcapitao will be the RDO watcher until next meeting
    2. jcapitao[m] to chair next week


People present (lines said)

  1. jcapitao (34)
  2. opendevmeet (4)
  3. amoralej (4)
  4. rdogerrit (2)
  5. karolinku[m] (1)


Generated by MeetBot 0.1.4.