#rdo: RDO meeting - 2024-11-20

Meeting started by karolinku[m] at 14:06:40 UTC (full logs).

Meeting summary

  1. Devstack dependencies for CS10 (karolinku[m], 14:08:44)
    1. https://issues.redhat.com/browse/RDO-377 (jcapitao[m], 14:09:39)
    2. CS10 dependencies for devstack are available (except for Ceph still WIP) (jcapitao[m], 14:09:45)
    3. https://trunk.rdoproject.org/centos10-master/delorean-deps.repo (jcapitao[m], 14:09:55)
    4. RDO is working on adding support of CS10 in DIB and nodepool in order to test CS10 support in DevStack (jcapitao[m], 14:10:08)
    5. https://review.opendev.org/c/openstack/diskimage-builder/+/934045 (jcapitao[m], 14:10:24)
    6. https://issues.redhat.com/browse/RDO-386 (jcapitao[m], 14:10:42)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=2313795 (jcapitao[m], 14:12:35)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=2324160 (jcapitao[m], 14:12:50)

  2. events (karolinku[m], 14:28:25)
    1. ACTION: Next RDO watcher is karolinku (karolinku[m], 14:36:31)
    2. ACTION: Next Chair is jcapitao (karolinku[m], 14:40:37)

  3. openfloor (karolinku[m], 14:40:46)
    1. https://src.fedoraproject.org/rpms/python-dogpile-cache/pull-request/9 (jcapitao[m], 14:43:51)
    2. https://review.rdoproject.org/r/c/rdoinfo/+/55506/comments/9c9422bd_ede51109 (jcapitao[m], 14:44:25)
    3. https://review.opendev.org/c/openstack/requirements/+/935049 (jcapitao[m], 14:47:38)


Meeting ended at 14:49:49 UTC (full logs).

Action items

  1. Next RDO watcher is karolinku
  2. Next Chair is jcapitao


Action items, by person

  1. jcapitao
    1. Next Chair is jcapitao


People present (lines said)

  1. jcapitao[m] (33)
  2. karolinku[m] (18)
  3. spotz[m] (11)
  4. opendevmeet (6)
  5. jcapitao (0)
  6. spotz (0)


Generated by MeetBot 0.1.4.