#rdo: RDO meeting - 2025-01-08

Meeting started by jcapitao at 14:07:24 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:07:31)
  2. SWAG update (jcapitao, 14:10:32)
  3. FOSDEM dinner (jcapitao, 14:13:49)
  4. centos10-master Tunk bootstrap (jcapitao, 14:24:53)
  5. Next RDO watcher (jcapitao, 14:42:39)
    1. Next RDO watcher is karolinku[m] (jcapitao, 14:44:17)

  6. Next Chair (jcapitao, 14:45:08)
    1. ACTION: spotz[m] will chair next week (jcapitao, 14:45:47)

  7. roll call (jcapitao, 14:46:00)


Meeting ended at 14:59:21 UTC (full logs).

Action items

  1. spotz[m] will chair next week


People present (lines said)

  1. jcapitao (50)
  2. spotz[m] (19)
  3. opendevmeet (6)
  4. karolinku[m] (6)
  5. rdogerrit (3)


Generated by MeetBot 0.1.4.