#rdo: RDO meeting - 2025-02-12

Meeting started by karolinku[m] at 14:06:15 UTC (full logs).

Meeting summary

  1. roll call (karolinku[m], 14:08:30)
  2. C10 progress (karolinku[m], 14:12:13)
    1. https://fedoramagazine.org/using-python-and-networkmanager-to-control-the-network/ (jcapitao[m], 14:31:42)

  3. OpenInfra Foundation announcement (karolinku[m], 14:35:59)
    1. https://lists.openinfra.org/archives/list/foundation@lists.openinfra.org/thread/3B7OWPRXB4KD2DVX7SYYSHYYRNCKVV46/ (spotz[m], 14:36:25)
    2. https://lists.openinfra.org/mailman3/lists/foundation.lists.openinfra.org/ (spotz[m], 14:38:22)
    3. https://board.openinfra.org/en/strategic-consideration (spotz[m], 14:38:48)
    4. ACTION: jcapitao is chairing next week (karolinku[m], 14:55:52)


Meeting ended at 15:00:46 UTC (full logs).

Action items

  1. jcapitao is chairing next week


Action items, by person

  1. jcapitao
    1. jcapitao is chairing next week


People present (lines said)

  1. jcapitao[m] (36)
  2. karolinku[m] (23)
  3. spotz[m] (20)
  4. zaq (7)
  5. opendevmeet (6)
  6. jcapitao (0)
  7. spotz (0)


Generated by MeetBot 0.1.4.