#rdo: RDO meeting - 2025-03-26

Meeting started by jcapitao[m] at 14:14:08 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:14:54)
  2. RDO Epoxy on CS9 (jcapitao[m], 14:22:34)
    1. https://issues.redhat.com/browse/RDO-454 (jcapitao[m], 14:22:45)
    2. the libs, clients, cores project and tempest plugins are built (jcapitao[m], 14:22:53)
    3. RDO moved master tag to Flamingo (jcapitao[m], 14:23:03)
    4. RDO is waiting for the puppet modules to be released in order to continue (jcapitao[m], 14:23:28)
    5. Epoxy release is the topic for OpenInfra Live next week (spotz[m], 14:28:07)
    6. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/G4KIHQJ4I7JXVD5MZ5U6KOUNJ5CDBXXH/ (spotz[m], 14:32:46)
    7. https://review.rdoproject.org/etherpad/p/epoxy-release-announcement (spotz[m], 14:41:29)

  3. next chair (jcapitao[m], 14:45:28)
    1. next meeting will take place on Apr 16th (jcapitao[m], 14:46:03)
    2. ACTION: spotz to chair the next meeting (jcapitao[m], 14:46:41)

  4. open floor (jcapitao[m], 14:47:33)


Meeting ended at 14:51:06 UTC (full logs).

Action items

  1. spotz to chair the next meeting


Action items, by person

  1. spotz
    1. spotz to chair the next meeting


People present (lines said)

  1. jcapitao[m] (31)
  2. spotz[m] (16)
  3. opendevmeet (5)
  4. rdogerrit (4)
  5. spotz (0)


Generated by MeetBot 0.1.4.