#openstack-meeting Meeting

Meeting started by vipul at 22:03:22 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/RedDwarfMeeting (vipul, 22:04:16)

  1. Action Items (vipul, 22:05:10)
    1. https://launchpad.net/reddwarf (spiffxp, 22:07:54)
    2. reddwarf-integration launchpad site: https://launchpad.net/reddwarf-integration (SlickNik, 22:08:46)
    3. Reddwarf client binding launchpad site: https://launchpad.net/python-reddwarfclient (SlickNik, 22:09:52)
    4. http://wiki.openstack.org/Meetings/RedDwarfMeeting (hub-cap, 22:13:44)
    5. ACTION: hub_cap talk to lifeless or devananda about the image creation (hub-cap, 22:16:51)
    6. ACTION: jcooley to discuss reddwarf devstack integration w/ devstack folks (hub-cap, 22:19:02)
    7. jenkins.openstack.org (vipul, 22:25:02)
    8. https://jenkins.openstack.org/view/Stackforge/job/gate-python-reddwarfclient-python26/ (spiffxp, 22:25:05)

  2. CI / Image Updates (vipul, 22:28:01)
    1. https://github.com/tripleo/baremetal-initrd-builder (vipul, 22:32:40)
    2. using Ubuntu 12.04 because it is LTS (yidclare, 22:34:49)
    3. need to work on image building / realmode tests (hub-cap, 22:35:21)
    4. https://github.com/openstack-ci/devstack-gate/blob/master/README.md (spiffxp, 22:37:18)
    5. ACTION: SlickNik and grapen to work on redstack-gate (vipul, 22:38:25)

  3. blueprinting (vipul, 22:39:40)
    1. ACTION: cp16net to look into why blueprints in Reddwaf aren't closed with gerrit reviews (vipul, 22:42:50)

  4. Stackforge (vipul, 22:43:52)
    1. ACTION: hub-cap to Mod rax/reddwarf && hub-cap/reddwarf_lite to point to stackforge (SlickNik, 22:44:34)
    2. ACTION: hub_cap to modify all rax resources to point to stackforge (hub-cap, 22:44:35)
    3. ACTION: hub-cap also make them readonly (hub-cap, 22:45:59)
    4. ACTION: Look over all references (including launchpad) to reddwarf and ensure they point to stackforge (vipul, 22:47:12)
    5. ACTION: vipul owns updating references (vipul, 22:47:46)
    6. ACTION: hub_cap to talk to mordred about why gerrit wont search reddwarf blueprint space (hub-cap, 22:48:24)

  5. os_admin vs root (vipul, 22:49:05)
    1. background: os_admin user does not exist in public version of RD instances (vipul, 22:49:39)
    2. https://bugs.launchpad.net/reddwarf/+bug/1078981 (SlickNik, 22:49:48)
    3. ACTION: hub-cap start discussion about the need for the extra actions that require login in reddwarf (hub-cap, 22:51:55)
    4. rax wants one for the users/dbs/root portions but hp doesnt need (vipul, 22:52:02)
    5. os_admin can be a config so it works for rax/sneaky pete (vipul, 22:55:34)
    6. ACTION: make user configurable in guest agent (vipul, 22:56:38)
    7. ACTION: grapen work w/ vipul to update sneaky once its been pushed (hub-cap, 22:57:13)

  6. bugchat (vipul, 22:58:01)
    1. ive added milestones and series to all the bugs (hub-cap, 22:58:23)
    2. reddwarf-core to triage bugs (vipul, 23:00:37)

  7. open-discussion (vipul, 23:01:20)
    1. https://etherpad.openstack.org/reddstack-precise-12.04 (vipul, 23:03:21)
    2. https://review.openstack.org/#/c/16552/ (spiffxp, 23:04:21)
    3. HP going to be adding tests for python-reddwarfclient and guestagent (vipul, 23:05:21)
    4. https://review.openstack.org/#/c/16573/ this one was reviewed by one of our guys but not one of our core (hub-cap, 23:06:30)


Meeting ended at 23:20:53 UTC (full logs).

Action items

  1. hub_cap talk to lifeless or devananda about the image creation
  2. jcooley to discuss reddwarf devstack integration w/ devstack folks
  3. SlickNik and grapen to work on redstack-gate
  4. cp16net to look into why blueprints in Reddwaf aren't closed with gerrit reviews
  5. hub-cap to Mod rax/reddwarf && hub-cap/reddwarf_lite to point to stackforge
  6. hub_cap to modify all rax resources to point to stackforge
  7. hub-cap also make them readonly
  8. Look over all references (including launchpad) to reddwarf and ensure they point to stackforge
  9. vipul owns updating references
  10. hub_cap to talk to mordred about why gerrit wont search reddwarf blueprint space
  11. hub-cap start discussion about the need for the extra actions that require login in reddwarf
  12. make user configurable in guest agent
  13. grapen work w/ vipul to update sneaky once its been pushed


Action items, by person

  1. cp16net
    1. cp16net to look into why blueprints in Reddwaf aren't closed with gerrit reviews
  2. devananda
    1. hub_cap talk to lifeless or devananda about the image creation
  3. grapen
    1. SlickNik and grapen to work on redstack-gate
    2. grapen work w/ vipul to update sneaky once its been pushed
  4. hub-cap
    1. hub-cap to Mod rax/reddwarf && hub-cap/reddwarf_lite to point to stackforge
    2. hub-cap also make them readonly
    3. hub-cap start discussion about the need for the extra actions that require login in reddwarf
  5. jcooley
    1. jcooley to discuss reddwarf devstack integration w/ devstack folks
  6. lifeless
    1. hub_cap talk to lifeless or devananda about the image creation
  7. SlickNik
    1. SlickNik and grapen to work on redstack-gate
  8. vipul
    1. vipul owns updating references
    2. grapen work w/ vipul to update sneaky once its been pushed
  9. UNASSIGNED
    1. hub_cap to modify all rax resources to point to stackforge
    2. Look over all references (including launchpad) to reddwarf and ensure they point to stackforge
    3. hub_cap to talk to mordred about why gerrit wont search reddwarf blueprint space
    4. make user configurable in guest agent


People present (lines said)

  1. hub-cap (180)
  2. vipul (101)
  3. spiffxp (41)
  4. grapen (38)
  5. cp16net (36)
  6. SlickNik (32)
  7. juice__ (9)
  8. esp1 (5)
  9. jcooley (5)
  10. jaypipes (3)
  11. yidclare (3)
  12. openstack (3)
  13. rnirmal (2)
  14. devananda (1)
  15. uvirtbot (1)
  16. lifeless (1)


Generated by MeetBot 0.1.4.