#openstack-meeting: reddwarf

Meeting started by hub_cap at 22:02:23 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/RedDwarfMeeting (hub_cap, 22:02:40)

  1. Action Items from previous meeting (hub_cap, 22:03:39)
    1. hub_cap has not talked image creation yet! Will be doing so this wk since im back from paternity leave (hub_cap, 22:04:07)
    2. ACTION: SlickNik dkehn to take over devstack / reddwarf integration (hub_cap, 22:06:13)
    3. http://eavesdrop.openstack.org/meetings/reddwarf/2012/reddwarf.2012-11-20-22.03.html (vipuls, 22:06:40)
    4. http://eavesdrop.openstack.org/meetings/reddwarf/2012/reddwarf.2012-11-20-22.03.html (cp16net, 22:06:50)
    5. SlickNik grapex workign on the real mode integration tests before redstack-gate work (hub_cap, 22:08:20)
    6. https://bugs.launchpad.net/openstack-ci/+bug/1083766 (hub_cap, 22:10:07)
    7. blueprint status change manual, not automated thru gerrit (hub_cap, 22:12:22)
    8. http://github.com/hub-cap/reddwarf_lite (hub_cap, 22:12:53)
    9. https://review.openstack.org/#/c/16581/ <-- review for reddwarf_lite name change (hub_cap, 22:14:51)
    10. ACTION: vipul owns updating references (hub_cap, 22:15:50)
    11. ACTION: start discussion about the need for the extra actions that require login in reddwarf (hub_cap, 22:17:43)

  2. CI updates / Image updates (hub_cap, 22:19:09)
    1. ACTION: someone working on the image build to make a blueprint on the subject (hub_cap, 22:22:12)
    2. work will resume this wk on CI / Image updating (hub_cap, 22:24:05)
    3. ACTION: hub_cap to keep an eye on it, help with blueprinting (hub_cap, 22:24:27)

  3. Specific Blueprints (hub_cap, 22:24:54)
    1. https://blueprints.launchpad.net/reddwarf/+spec/upgrade-oslo (hub_cap, 22:25:05)
    2. http://wiki.openstack.org/Oslo (hub_cap, 22:26:28)
    3. the openstack-common config file details what to copy over (hub_cap, 22:26:41)
    4. teh update.py script is broken currently too but a review is posted (hub_cap, 22:26:59)
    5. ACTION: hub_cap owns Oslo upgrade (vipuls, 22:29:39)
    6. https://blueprints.launchpad.net/reddwarf/+spec/volume-usage (hub_cap, 22:29:52)
    7. volumes dont work in reference implementation (hub_cap, 22:32:13)
    8. ACTION: Vipul file bug/blueprint to fix volume support (vipuls, 22:32:31)
    9. ACTION: Vipul to file blueprint on image-building (vipuls, 22:36:03)

  4. Movement on os_admin / root discussion (hub_cap, 22:36:43)
    1. no movement on this yet (hub_cap, 22:37:14)
    2. ACTION: SlickNik to blueprint/own default user for the guest (hub_cap, 22:37:33)

  5. Dealing with Redstack (Integration) (hub_cap, 22:41:14)
    1. ACTION: SlickNik, vipul, spiffxp, dkhen discuss devstack integration of Redstack in ML (vipuls, 22:47:17)
    2. reddwarf-integration does _not_ work w/ 12.04 (hub_cap, 22:48:16)
    3. we haven't gotten 'real mode' tests to work yet (vipuls, 22:48:56)
    4. https://bugs.launchpad.net/reddwarf-integration/+bug/1078901 (spiffxp, 22:49:05)
    5. ACTION: grapex to work w/ vipuls to get real-mode tests a-workin (hub_cap, 22:51:58)
    6. ACTION: make that esp1, SlickNik to work w/ grapex to get real-mode tests a-workin (hub_cap, 22:52:21)
    7. ACTION: talk about features next week (hub_cap, 22:55:08)

  6. Open Discussion (hub_cap, 22:56:34)
    1. ACTION: hub_cap to provide OVZ update next week (vipuls, 23:00:58)
    2. ACTION: hub_cap to update group on OVZ adoption in nova (hub_cap, 23:00:59)
    3. SlickNik core, spiffxp deactivated (hub_cap, 23:01:54)


Meeting ended at 23:03:21 UTC (full logs).

Action items

  1. SlickNik dkehn to take over devstack / reddwarf integration
  2. vipul owns updating references
  3. start discussion about the need for the extra actions that require login in reddwarf
  4. someone working on the image build to make a blueprint on the subject
  5. hub_cap to keep an eye on it, help with blueprinting
  6. hub_cap owns Oslo upgrade
  7. Vipul file bug/blueprint to fix volume support
  8. Vipul to file blueprint on image-building
  9. SlickNik to blueprint/own default user for the guest
  10. SlickNik, vipul, spiffxp, dkhen discuss devstack integration of Redstack in ML
  11. grapex to work w/ vipuls to get real-mode tests a-workin
  12. make that esp1, SlickNik to work w/ grapex to get real-mode tests a-workin
  13. talk about features next week
  14. hub_cap to provide OVZ update next week
  15. hub_cap to update group on OVZ adoption in nova


Action items, by person

  1. dkehn
    1. SlickNik dkehn to take over devstack / reddwarf integration
  2. esp1
    1. make that esp1, SlickNik to work w/ grapex to get real-mode tests a-workin
  3. grapex
    1. grapex to work w/ vipuls to get real-mode tests a-workin
    2. make that esp1, SlickNik to work w/ grapex to get real-mode tests a-workin
  4. hub_cap
    1. hub_cap to keep an eye on it, help with blueprinting
    2. hub_cap owns Oslo upgrade
    3. hub_cap to provide OVZ update next week
    4. hub_cap to update group on OVZ adoption in nova
  5. SlickNik
    1. SlickNik dkehn to take over devstack / reddwarf integration
    2. SlickNik to blueprint/own default user for the guest
    3. SlickNik, vipul, spiffxp, dkhen discuss devstack integration of Redstack in ML
    4. make that esp1, SlickNik to work w/ grapex to get real-mode tests a-workin
  6. spiffxp
    1. SlickNik, vipul, spiffxp, dkhen discuss devstack integration of Redstack in ML
  7. vipuls
    1. grapex to work w/ vipuls to get real-mode tests a-workin
  8. UNASSIGNED
    1. vipul owns updating references
    2. start discussion about the need for the extra actions that require login in reddwarf
    3. someone working on the image build to make a blueprint on the subject
    4. Vipul file bug/blueprint to fix volume support
    5. Vipul to file blueprint on image-building
    6. talk about features next week


People present (lines said)

  1. hub_cap (181)
  2. vipuls (72)
  3. SlickNik (38)
  4. spiffxp (21)
  5. grapex (10)
  6. esp1 (6)
  7. grapex1 (5)
  8. cp16net (5)
  9. CaptTofu (4)
  10. jcooley (4)
  11. dkehn (3)
  12. openstack (3)
  13. datsun180b (2)
  14. uvirtbot (2)
  15. jdorothy (1)
  16. yidclare (1)


Generated by MeetBot 0.1.4.