#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 22:00:32 UTC (full logs).

Meeting summary

    1. (hub_cap, 22:00:47)
    2. http://wiki.openstack.org/Meetings/RedDwarfMeeting (hub_cap, 22:00:50)
    3. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-01-29-21.59.html (hub_cap, 22:00:55)

  1. action items (hub_cap, 22:01:05)
    1. http://wiki.openstack.org/Reddwarf (SlickNik, 22:02:21)
    2. http://wiki.openstack.org/reddwarf-installation (SlickNik, 22:03:41)
    3. http://wiki.openstack.org/reddwarf-redstack-testing (SlickNik, 22:03:52)
    4. https://blueprints.launchpad.net/reddwarf/+spec/in-memory-sqlite (grapex, 22:05:08)
    5. https://blueprints.launchpad.net/reddwarf/+spec/in-memory-sqlite (grapex, 22:05:28)
    6. disable/delete root is good to have in the api (hub_cap, 22:07:25)
    7. ACTION: vipul to file BP on additional roles in reddwarf (user, superuser, admin) (vipul, 22:09:00)

  2. Quotas / Limits Updates (hub_cap, 22:10:11)
    1. https://github.com/openstack/nova/blob/master/nova/quota.py (steveleon, 22:11:21)
    2. https://github.com/openstack/nova/blob/master/nova/quota.py (SlickNik, 22:11:42)
    3. steveleon implementing quota feature based on nova's quota implementation (SlickNik, 22:18:17)
    4. ACTION: djohnstone to update us with Quotas in repose (hub_cap, 22:22:24)

  3. Percona Image Updates (hub_cap, 22:23:38)
    1. percona work still in progress (SlickNik, 22:31:47)
    2. ACTION: kaganos still working on getting percona build working with guest agent. (SlickNik, 22:32:12)

  4. Security Groups feature feedback (hub_cap, 22:32:43)
    1. Security Groups will be extension API (vipul, 22:36:07)
    2. ACTION: hub_cap to create bp_dummy (SlickNik, 22:36:32)
    3. http://en.wikipedia.org/wiki/Eats,_Shoots_%26_Leaves (esp1, 22:37:48)

  5. API Spec General Update (hub_cap, 22:38:34)
    1. https://github.com/openstack/identity-api/blob/master/openstack-identity-api/src/markdown/identity-api-v3.md (hub_cap, 22:39:11)
    2. ACTION: hub_cap to start markdown on api (hub_cap, 22:40:41)
    3. ACTION: dkehn to modify Snapshots BP (vipul, 22:43:27)

  6. Open Discussion (hub_cap, 22:44:44)
    1. https://blueprints.launchpad.net/reddwarf/+spec/create-restricted-root-account (esp1, 22:48:45)


Meeting ended at 22:51:36 UTC (full logs).

Action items

  1. vipul to file BP on additional roles in reddwarf (user, superuser, admin)
  2. djohnstone to update us with Quotas in repose
  3. kaganos still working on getting percona build working with guest agent.
  4. hub_cap to create bp_dummy
  5. hub_cap to start markdown on api
  6. dkehn to modify Snapshots BP


Action items, by person

  1. djohnstone
    1. djohnstone to update us with Quotas in repose
  2. dkehn
    1. dkehn to modify Snapshots BP
  3. hub_cap
    1. hub_cap to create bp_dummy
    2. hub_cap to start markdown on api
  4. kaganos
    1. kaganos still working on getting percona build working with guest agent.
  5. vipul
    1. vipul to file BP on additional roles in reddwarf (user, superuser, admin)


People present (lines said)

  1. hub_cap (136)
  2. SlickNik (54)
  3. vipul (49)
  4. kaganos (40)
  5. steveleon (17)
  6. dkehn (15)
  7. djohnstone (11)
  8. cp16net (9)
  9. esp1 (9)
  10. grapex (4)
  11. Esmute (3)
  12. openstack (3)
  13. datsun180b (1)


Generated by MeetBot 0.1.4.