#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 22:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting (hub_cap, 22:00:34)
    2. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-02-12-22.00.html (hub_cap, 22:00:44)

  1. Update to Action items (hub_cap, 22:04:45)
    1. https://blueprints.launchpad.net/reddwarf-integration (hub_cap, 22:06:07)
    2. https://wiki.openstack.org/wiki/Reddwarf-security-groups (SlickNik, 22:06:14)
    3. ACTION: SlickNik still looking at stevedore for entry points to extensions/ https://github.com/dreamhost/stevedore (SlickNik, 22:09:18)
    4. http://stevedore.readthedocs.org/en/latest/ (SlickNik, 22:11:40)

  2. Quotas / Limits Updates (hub_cap, 22:15:07)
    1. ACTION: SlickNik looking into vm-gate and release of python-reddwarfclient (SlickNik, 22:15:17)
    2. https://github.com/stackforge/database-api (hub_cap, 22:19:18)
    3. http://en.wiktionary.org/wiki/fin#French (hub_cap, 22:23:55)
    4. http://api.openstack.org/api-ref.html (esp, 22:25:08)
    5. https://github.com/openstack/nova/blob/master/nova/api/openstack/compute/contrib/used_limits.py (hub_cap, 22:26:03)
    6. https://github.com/openstack/nova/blob/master/nova/api/openstack/compute/contrib/used_limits.py#L82 (hub_cap, 22:26:48)
    7. https://github.com/openstack/nova/blob/master/nova/api/openstack/compute/contrib/used_limits.py#L56 (hub_cap, 22:27:18)

  3. Percona Image Updates (hub_cap, 22:30:00)
  4. Snapshots Blueprint Feedback (hub_cap, 22:38:54)
    1. ACTION: kagan to socialize fixing resize test or heartbeat thread for the ocrrect state (vipul, 22:39:13)
    2. https://blueprints.launchpad.net/reddwarf/+spec/consistent-snapshots (vipul, 22:39:25)
    3. https://wiki.openstack.org/wiki/Snapshot-design (SlickNik, 22:39:34)
    4. ACTION: hub_cap read https://blueprints.launchpad.net/reddwarf/+spec/consistent-snapshots (hub_cap, 22:40:13)
    5. ACTION: vipul to update snapshots design to call out swift role required, and behind the back deletes (vipul, 22:52:33)
    6. AGREED: (hub_cap, 22:53:18)
    7. ACTION: hub_cap, grapex to file blueprint on detailed status messages for async operations (vipul, 22:59:25)
    8. ACTION: vipul to remove status Detail from snapshots API/impl (vipul, 22:59:53)
    9. AGREED: (hub_cap, 23:04:43)
    10. ACTION: continue discussion on statusDetails (hub_cap, 23:05:01)
    11. http://s3-2.kiva.org/img/w800/196261.jpg (hub_cap, 23:07:33)
    12. ACTION: jcru to work on a FSM (finite state machine) (hub_cap, 23:09:46)

  5. API Spec General Update (hub_cap, 23:12:11)
    1. https://github.com/openstack/identity-api/blob/master/openstack-identity-api/src/markdown/identity-api-v3.md (hub_cap, 23:13:55)

  6. open discussion (hub_cap, 23:23:05)
    1. AGREED: (hub_cap, 23:25:25)
    2. https://review.openstack.org/#/c/21989/ <-- example (hub_cap, 23:26:56)
    3. https://review.openstack.org/#/q/is:watched+status:open,n,z (hub_cap, 23:28:59)


Meeting ended at 23:31:02 UTC (full logs).

Action items

  1. SlickNik still looking at stevedore for entry points to extensions/ https://github.com/dreamhost/stevedore
  2. SlickNik looking into vm-gate and release of python-reddwarfclient
  3. kagan to socialize fixing resize test or heartbeat thread for the ocrrect state
  4. hub_cap read https://blueprints.launchpad.net/reddwarf/+spec/consistent-snapshots
  5. vipul to update snapshots design to call out swift role required, and behind the back deletes
  6. hub_cap, grapex to file blueprint on detailed status messages for async operations
  7. vipul to remove status Detail from snapshots API/impl
  8. continue discussion on statusDetails
  9. jcru to work on a FSM (finite state machine)


Action items, by person

  1. grapex
    1. hub_cap, grapex to file blueprint on detailed status messages for async operations
  2. hub_cap
    1. hub_cap read https://blueprints.launchpad.net/reddwarf/+spec/consistent-snapshots
    2. hub_cap, grapex to file blueprint on detailed status messages for async operations
  3. jcru
    1. jcru to work on a FSM (finite state machine)
  4. kagan
    1. kagan to socialize fixing resize test or heartbeat thread for the ocrrect state
  5. SlickNik
    1. SlickNik still looking at stevedore for entry points to extensions/ https://github.com/dreamhost/stevedore
    2. SlickNik looking into vm-gate and release of python-reddwarfclient
  6. vipul
    1. vipul to update snapshots design to call out swift role required, and behind the back deletes
    2. vipul to remove status Detail from snapshots API/impl


People present (lines said)

  1. hub_cap (239)
  2. vipul (137)
  3. demorris (55)
  4. grapex (37)
  5. kagan (34)
  6. SlickNik (32)
  7. cp16net (23)
  8. esp (18)
  9. Esmute (10)
  10. robertmyers (4)
  11. clarkb (4)
  12. jcru (4)
  13. datsun180b (3)
  14. openstack (3)
  15. annashen (1)


Generated by MeetBot 0.1.4.