#openstack-meeting-alt: Reddwarf

Meeting started by vipul at 21:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting (vipul, 21:01:30)

  1. action items (vipul, 21:02:08)
    1. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-03-05-21.59.html (SlickNik, 21:02:19)
    2. ACTION: vipul ot update Snapshots wiki to handle deleted in swift use case (vipul, 21:02:41)
    3. ACTION: SlickNik still working on Security-Groups. Hope to have patch up for review by Wed/Thu. (SlickNik, 21:04:53)
    4. AGREED: (vipul, 21:06:03)
    5. ACTION: vipul to submit snapshots API to database-api docs (vipul, 21:15:15)
    6. https://bugs.launchpad.net/reddwarf-integration/+bug/1154170 (SlickNik, 21:21:52)
    7. ACTION: SlickNik working on trimming down redstack to use local.sh https://bugs.launchpad.net/reddwarf-integration/+bug/1154170 (SlickNik, 21:22:26)

  2. limits updates (vipul, 21:23:21)
    1. ACTION: grapex to look into xml validation (vipul, 21:33:48)

  3. Security Groups update (vipul, 21:34:05)
    1. ACTION: Snapshots Update (vipul, 21:35:08)

  4. Snapshots Update (vipul, 21:35:19)
    1. https://wiki.openstack.org/wiki/Snapshot-design (vipul, 21:35:30)
    2. ACTION: hub_cap to sync up with vipul on the nova (instance_actions/task_actions) (cp16net, 21:43:36)
    3. ACTION: annashen to amend patch to include models + tests w/migrate script (vipul, 21:45:42)

  5. Releasing python-reddwarfclient (vipul, 21:47:08)
    1. https://wiki.openstack.org/wiki/Release-python-reddwarfclient#Releasing_python-reddwarfclient (vipul, 21:48:06)
    2. ACTION: vipul to look into bringing in setup.py from oslo into python-reddwarfclient so version remains dynamic (vipul, 21:55:50)

  6. Open Discussion (vipul, 21:58:45)
    1. ACTION: update the release wiki page with regexps for release/pre-release (SlickNik, 21:59:06)
    2. ACTION: ^^^ SlickNik (SlickNik, 21:59:16)


Meeting ended at 22:00:31 UTC (full logs).

Action items

  1. vipul ot update Snapshots wiki to handle deleted in swift use case
  2. SlickNik still working on Security-Groups. Hope to have patch up for review by Wed/Thu.
  3. vipul to submit snapshots API to database-api docs
  4. SlickNik working on trimming down redstack to use local.sh https://bugs.launchpad.net/reddwarf-integration/+bug/1154170
  5. grapex to look into xml validation
  6. Snapshots Update
  7. hub_cap to sync up with vipul on the nova (instance_actions/task_actions)
  8. annashen to amend patch to include models + tests w/migrate script
  9. vipul to look into bringing in setup.py from oslo into python-reddwarfclient so version remains dynamic
  10. update the release wiki page with regexps for release/pre-release
  11. ^^^ SlickNik


Action items, by person

  1. grapex
    1. grapex to look into xml validation
  2. SlickNik
    1. SlickNik still working on Security-Groups. Hope to have patch up for review by Wed/Thu.
    2. SlickNik working on trimming down redstack to use local.sh https://bugs.launchpad.net/reddwarf-integration/+bug/1154170
    3. ^^^ SlickNik
  3. vipul
    1. vipul ot update Snapshots wiki to handle deleted in swift use case
    2. vipul to submit snapshots API to database-api docs
    3. hub_cap to sync up with vipul on the nova (instance_actions/task_actions)
    4. vipul to look into bringing in setup.py from oslo into python-reddwarfclient so version remains dynamic
  4. UNASSIGNED
    1. Snapshots Update
    2. annashen to amend patch to include models + tests w/migrate script
    3. update the release wiki page with regexps for release/pre-release


People present (lines said)

  1. vipul (139)
  2. grapex (71)
  3. SlickNik (47)
  4. cp16net (23)
  5. esp (17)
  6. juice (14)
  7. datsun180b (11)
  8. imsplitbit (9)
  9. clarkb (7)
  10. esmute (6)
  11. openstack (3)
  12. jcooley (3)


Generated by MeetBot 0.1.4.