#openstack-meeting-alt: reddwarf

Meeting started by SlickNik at 20:59:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting#Agenda_for_the_next_meeting (SlickNik, 21:00:18)
    2. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-04-02-20.59.html (SlickNik, 21:00:27)

  1. Action Items (SlickNik, 21:00:45)
    1. ACTION: Vipul to publish backup API to database-api (SlickNik, 21:02:08)
    2. ACTION: cp16net learn to speeel (cp16net, 21:07:12)
    3. https://wiki.openstack.org/wiki/GerritJenkinsGithub#Test_Failures (SlickNik, 21:09:46)
    4. http://rdjenkins.dyndns.org:8080/job/Reddwarf-Gate/ (esp1, 21:10:35)
    5. https://review.openstack.org/#/c/26781/ (cp16net, 21:12:44)
    6. ACTION: SlickNik to learn how to eat skittles? (SlickNik, 21:13:46)
    7. ACTION: robertmyers update notifications (robertmyers, 21:17:40)

  2. Backup Status (SlickNik, 21:18:10)
    1. https://review.openstack.org/#/c/26288/ (SlickNik, 21:21:49)
    2. https://review.openstack.org/#/c/27299/ (SlickNik, 21:22:01)
    3. https://review.openstack.org/#/c/27291/ (SlickNik, 21:22:14)

  3. Notifications Plan (SlickNik, 21:24:43)
    1. https://review.openstack.org/#/c/26825/ (steveleon, 21:24:53)
    2. ACTION: hub_cap actually start workin on reddwarf again ;) (hub_cap, 21:25:25)

  4. RootWrap (SlickNik, 21:25:50)
    1. https://blueprints.launchpad.net/reddwarf/+spec/parappa-the-rootwrappah (cp16net, 21:26:53)

  5. Need to ensure Quotas works with XML, avoid skipping tests if the Quota tests fails. (SlickNik, 21:31:08)
  6. Actions / Action Events (SlickNik, 21:32:56)
    1. https://gist.github.com/hub-cap/5374365 (hub_cap, 21:35:56)
    2. https://review.openstack.org/#/c/26386/ (SlickNik, 21:36:14)
    3. https://gist.github.com/hub-cap/5374963 (hub_cap, 21:36:19)

  7. Open Discussion (SlickNik, 21:37:54)
    1. https://bugs.launchpad.net/openstack-ci/+bug/1171594 (imsplitbit, 21:45:58)
    2. https://launchpad.net/~openvz-nova-driver-core (hub_cap, 21:47:35)


Meeting ended at 21:48:55 UTC (full logs).

Action items

  1. Vipul to publish backup API to database-api
  2. cp16net learn to speeel
  3. SlickNik to learn how to eat skittles?
  4. robertmyers update notifications
  5. hub_cap actually start workin on reddwarf again ;)


Action items, by person

  1. cp16net
    1. cp16net learn to speeel
  2. hub_cap
    1. hub_cap actually start workin on reddwarf again ;)
  3. robertmyers
    1. robertmyers update notifications
  4. SlickNik
    1. SlickNik to learn how to eat skittles?
  5. vipul
    1. Vipul to publish backup API to database-api


People present (lines said)

  1. SlickNik (84)
  2. cp16net (77)
  3. hub_cap (45)
  4. datsun180b (36)
  5. juice (26)
  6. robertmyers (23)
  7. vipul (23)
  8. steveleon (19)
  9. imsplitbit (18)
  10. imsplitb1t (11)
  11. esp1 (10)
  12. djohnstone (3)
  13. openstack (3)
  14. kagan (2)
  15. esmute (2)


Generated by MeetBot 0.1.4.