#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:20 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-07-20 (catherineD, 19:02:12)

  1. Relocate RefStack Project (catherineD, 19:03:32)
    1. David had contacted jeblair. Next step is to submit patches to infra governance and projects. (catherineD, 19:05:50)
    2. There are some stipulation to being adopted by the infra project. (catherineD, 19:06:48)
    3. 1 Infra cores would automatically core on refstack. 2 refstack-core memebrs would have voting rights on infra specs. (catherineD, 19:07:08)
    4. 3 Jim has final say on any new core adoption in refstack (catherineD, 19:07:24)
    5. ACTION: David/Cahterine to submit required patches to relocate Refstack project to Infra (catherineD, 19:09:57)

  2. Infra Hosting (catherineD, 19:10:30)
  3. OpenStackID integration (catherineD, 19:16:50)
  4. Tokyo Refstack sessions (catherineD, 19:23:01)
  5. Bugs https://bugs.launchpad.net/refstack/+bug/1475407 (catherineD, 19:25:22)
  6. subunit2sql evaluation and adoption (catherineD, 19:32:59)
    1. ACTION: vote on whether to defer adoption of subunit2sql to the next cycle (catherineD, 19:39:11)

  7. Pending reviews (catherineD, 19:39:26)
    1. Refstack public key https://review.openstack.org/#/c/199755/ pvaneck: and I are reviewing .. (catherineD, 19:40:44)
    2. sslypushenko__: and Catherine to review Paul'-->Schema version handling https://review.openstack.org/#/c/191610/ (catherineD, 19:41:34)
    3. pvaneck: and Catherine to review https://review.openstack.org/#/c/200589/ (catherineD, 19:43:11)
    4. Catherine to review https://review.openstack.org/#/c/203077/ (catherineD, 19:44:32)

  8. Open discussions (catherineD, 19:45:47)
    1. ACTION: check with Rob on requirement of section 5.2.1 I want to compare results without uploading tests (DefCore use case 3.1) (catherineD, 19:57:41)
    2. need to check location (refstack or client side) to implement section 5.1.2 (catherineD, 19:58:27)


Meeting ended at 20:00:41 UTC (full logs).

Action items

  1. David/Cahterine to submit required patches to relocate Refstack project to Infra
  2. vote on whether to defer adoption of subunit2sql to the next cycle
  3. check with Rob on requirement of section 5.2.1 I want to compare results without uploading tests (DefCore use case 3.1)


People present (lines said)

  1. catherineD (86)
  2. sslypushenko__ (33)
  3. pvaneck (25)
  4. openstack (4)
  5. Rockyg (1)
  6. uvirtbot (1)


Generated by MeetBot 0.1.4.