#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:21 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-17-01-31 (catherineD, 19:02:43)

  1. Move environment related packages out of requirements.txt (catherineD, 19:05:30)
    1. See latest comment in https://review.openstack.org/#/c/410443/ ( Added tox target which checks requirements.txt ) (catherineD, 19:06:03)
    2. AGREED: add pymysql to test-requirement .. update readme to add the enviroment required packages (catherineD, 19:19:12)

  2. Storyboard (catherineD, 19:19:34)
    1. AGREED: RefStack will wait for more adoption from other projects before moving to Storyboard (catherineD, 19:26:24)

  3. PTG (catherineD, 19:26:49)
    1. Please add RefStack PTG topics to https://etherpad.openstack.org/p/RefStackInteropWGAtlantaPTG (catherineD, 19:27:10)

  4. Pending reviews (catherineD, 19:29:43)
    1. https://review.openstack.org/#/c/390881/ ( Change doc references from DefCore to Interop Working Group ) (catherineD, 19:30:34)

  5. Open discussion (catherineD, 19:33:46)


Meeting ended at 19:41:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. catherineD (53)
  2. sslypushenko_ (31)
  3. luzC (7)
  4. pvaneck (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.