#openstack-meeting: releaseteam

Meeting started by ttx at 13:04:26 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/226933/ is for Octavia (ttx, 13:05:29)
    2. https://review.openstack.org/#/c/227741/ for gnocchiclient (ttx, 13:06:07)

  1. Liberty release coordination (ttx, 13:11:58)
    1. https://etherpad.openstack.org/p/liberty-final-release (ttx, 13:12:13)
    2. ACTION: ttx to see with clarkb what (if anything) to do to disable the extra cross-check job (ttx, 13:20:10)
    3. ACTION: dhellmann to check with lifeless what he meant re: disabling crosscheck (ttx, 13:20:47)
    4. AGREED: wait until Tuesday morning to create teh requirements stable/liberty branch (ttx, 13:21:15)

  2. Mitaka release schedule (ttx, 13:25:02)
    1. https://wiki.openstack.org/wiki/Mitaka_Release_Schedule (ttx, 13:25:17)
    2. ACTION: ttx to communicate proposed Mitaka release schedule (ttx, 13:27:22)

  3. Release management session content brainstorming (ttx, 13:27:28)
    1. https://etherpad.openstack.org/p/mitaka-release-management (ttx, 13:27:41)

  4. Open discussion (ttx, 13:35:29)


Meeting ended at 13:38:04 UTC (full logs).

Action items

  1. ttx to see with clarkb what (if anything) to do to disable the extra cross-check job
  2. dhellmann to check with lifeless what he meant re: disabling crosscheck
  3. ttx to communicate proposed Mitaka release schedule


Action items, by person

  1. dhellmann
    1. dhellmann to check with lifeless what he meant re: disabling crosscheck
  2. ttx
    1. ttx to see with clarkb what (if anything) to do to disable the extra cross-check job
    2. ttx to communicate proposed Mitaka release schedule


People present (lines said)

  1. ttx (74)
  2. dhellmann (39)
  3. openstack (3)


Generated by MeetBot 0.1.4.