#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:01:34 UTC (full logs).

Meeting summary

  1. late milestone tag request reviews, if any (dhellmann, 14:02:59)
    1. p-c change for tripleo https://review.openstack.org/#/c/364874/ (dhellmann, 14:06:35)
    2. ACTION: dhellmann let the infra team know whether it's OK to go ahead with gerrit maintenance today (dhellmann, 14:11:58)

  2. oddities (dhellmann, 14:12:13)
  3. automation update (dhellmann, 14:16:10)
  4. model mismatches (dhellmann, 14:19:38)
  5. other release-related reviews (dhellmann, 14:28:07)
    1. https://review.openstack.org/#/c/360140/5 (ttx, 14:28:24)
    2. https://review.openstack.org/#/c/364307/3 (ttx, 14:29:57)

  6. countdown email (dhellmann, 14:33:50)
  7. open discussion (dhellmann, 14:36:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-August/102281.html (fungi, 14:37:31)


Meeting ended at 14:39:18 UTC (full logs).

Action items

  1. dhellmann let the infra team know whether it's OK to go ahead with gerrit maintenance today


Action items, by person

  1. dhellmann
    1. dhellmann let the infra team know whether it's OK to go ahead with gerrit maintenance today


People present (lines said)

  1. dhellmann (80)
  2. ttx (52)
  3. fungi (15)
  4. EmilienM (10)
  5. anteaya (4)
  6. openstack (3)
  7. weshay (2)
  8. dims (1)


Generated by MeetBot 0.1.4.