#openstack-meeting: releaseteam

Meeting started by ttx at 15:01:37 UTC (full logs).

Meeting summary

  1. Pike-1 actions (ttx, 15:02:26)
    1. ACTION: dims to review https://review.openstack.org/448173 so we can close our P1 list (ttx, 15:04:38)

  2. Bottleneck in stable reviews (ttx, 15:04:49)
    1. AGREED: release management team will review stable releases directly if the stable team doesn't pick them up after a week. 2 +2s needed for approval (ttx, 15:13:53)
    2. Whenever the TC comes up with a "Strategic contributions wanted" list, make sure to include stable team in it (ttx, 15:14:19)

  3. Open discussion (ttx, 15:16:04)


Meeting ended at 15:28:32 UTC (full logs).

Action items

  1. dims to review https://review.openstack.org/448173 so we can close our P1 list


Action items, by person

  1. dims
    1. dims to review https://review.openstack.org/448173 so we can close our P1 list
  2. openstack
    1. dims to review https://review.openstack.org/448173 so we can close our P1 list


People present (lines said)

  1. ttx (33)
  2. dhellmann (30)
  3. lbragstad (10)
  4. dims (10)
  5. fungi (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.