#openstack-meeting: releaseteam

Meeting started by ttx at 15:00:13 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/pike-relmgt-tracking (ttx, 15:01:09)

  1. Boston Forum outcomes (ttx, 15:01:46)
  2. Follow-up with TC on lack of goals answers (ttx, 15:06:02)
    1. ACTION: ttx to raise thread next week on goals answers (ttx, 15:11:36)

  3. Need for a TC resolution stating something to the effect that projects that wish to be considered part of the openstack release should have their deliverables listed on releases.o.o (ttx, 15:11:56)
    1. answer is no pressing need (ttx, 15:13:46)

  4. Heads-up on ttx's availability around milestones (ttx, 15:14:48)
  5. Skip meeting next week ? (ttx, 15:22:20)
  6. Open discussion (ttx, 15:24:39)


Meeting ended at 15:26:31 UTC (full logs).

Action items

  1. ttx to raise thread next week on goals answers


Action items, by person

  1. ttx
    1. ttx to raise thread next week on goals answers


People present (lines said)

  1. ttx (56)
  2. dhellmann (26)
  3. dims (10)
  4. fungi (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.