#openstack-meeting: releaseteam

Meeting started by ttx at 15:00:54 UTC (full logs).

Meeting summary

  1. Missing client libs (ttx, 15:02:08)
  2. Missing Pike-3 milestone (ttx, 15:02:45)
    1. Pike-3 tags still needed for heat, neutron deliverables and sahara. Will be merged (or forced) by EOD (ttx, 15:10:07)

  3. Cycle-with-intermediary without single Pike release yet (ttx, 15:10:28)
    1. If no Pike release is produced, one will be forced by August 10 (ttx, 15:15:33)

  4. Release dashboard (make-dashboard) (ttx, 15:15:41)
    1. ACTION: dhellmann to produce the release dashboard (ttx, 15:17:14)

  5. Requirements freeze (ttx, 15:17:21)
    1. dashboard https://docs.google.com/spreadsheets/d/1F2hFo6cf1OvIyoC-ifRpVgrkFiYMzbNFTr2MsAYLpqs/edit?usp=sharing (dhellmann, 15:20:35)
    2. ACTION: dims to set -2 to open requirements patches (ttx, 15:21:09)

  6. Stable branch creation (ttx, 15:21:16)
    1. ACTION: dhellmann to trigger stable/pike branch creation for all libs on their current pike version (except barbicanclient) (ttx, 15:23:10)

  7. Review countdown email, and send (ttx, 15:23:27)
    1. https://etherpad.openstack.org/p/A3HuPm6Y4F (ttx, 15:23:35)

  8. The ceilometer-powervm case (ttx, 15:27:49)
  9. Lay out tasks for remaining weeks (ttx, 15:38:48)
  10. Open discussion (ttx, 15:52:04)
    1. ACTION: dhellmann update PROCESS.rst with new doc team info (dhellmann, 15:52:43)


Meeting ended at 15:56:28 UTC (full logs).

Action items

  1. dhellmann to produce the release dashboard
  2. dims to set -2 to open requirements patches
  3. dhellmann to trigger stable/pike branch creation for all libs on their current pike version (except barbicanclient)
  4. dhellmann update PROCESS.rst with new doc team info


Action items, by person

  1. dhellmann
    1. dhellmann to produce the release dashboard
    2. dhellmann to trigger stable/pike branch creation for all libs on their current pike version (except barbicanclient)
    3. dhellmann update PROCESS.rst with new doc team info
  2. dims
    1. dims to set -2 to open requirements patches


People present (lines said)

  1. ttx (104)
  2. dhellmann (50)
  3. smcginnis (13)
  4. dims (10)
  5. ricolin (7)
  6. openstack (3)
  7. lbragstad (1)
  8. fungi (1)


Generated by MeetBot 0.1.4.