#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:00:21 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/pike-relmgt-tracking (smcginnis, 15:01:18)

  1. Missing intemediary releases (smcginnis, 15:09:22)
    1. http://paste.openstack.org/show/619437/ (dhellmann, 15:11:42)

  2. Missing stable branch (smcginnis, 15:11:51)
    1. ACTION: smcginnis to look into "branchless" stable-branch-type query support (smcginnis, 15:16:17)

  3. Assign R-0 week tasks (smcginnis, 15:16:40)


Meeting ended at 15:36:58 UTC (full logs).

Action items

  1. smcginnis to look into "branchless" stable-branch-type query support


Action items, by person

  1. smcginnis
    1. smcginnis to look into "branchless" stable-branch-type query support


People present (lines said)

  1. dhellmann (70)
  2. smcginnis (66)
  3. openstack (3)
  4. lbragstad (3)


Generated by MeetBot 0.1.4.