#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:00:23 UTC (full logs).

Meeting summary

    1. Agenda - R-13 in https://etherpad.openstack.org/p/queens-relmgt-tracking (smcginnis, 15:01:23)

  1. Review Q2 TODOs (smcginnis, 15:03:48)
    1. https://etherpad.openstack.org/p/queens-relmgt-plan (smcginnis, 15:03:50)
    2. ACTION: Team needs to review work in the etherpad and update status, target to release, etc. (smcginnis, 15:10:25)

  2. Potential narrowing of release models following the publication of the OpenStack map (smcginnis, 15:11:20)
    1. Question raised if all "openstack" projects should be one of the cycle-* release models. (smcginnis, 15:15:44)
    2. Deployment/packaging would be the only cycle-trailing. (smcginnis, 15:16:01)
    3. ACTION: ttx to propose some changes formalizing release models in relation to buckets (smcginnis, 15:19:52)

  3. Release activities while team is at Kubecon (smcginnis, 15:20:50)
    1. https://etherpad.openstack.org/p/k8s-openstack-community-story-trading (ttx, 15:23:29)
    2. No release team meeting next week. (smcginnis, 15:27:41)


Meeting ended at 15:33:32 UTC (full logs).

Action items

  1. Team needs to review work in the etherpad and update status, target to release, etc.
  2. ttx to propose some changes formalizing release models in relation to buckets


Action items, by person

  1. ttx
    1. ttx to propose some changes formalizing release models in relation to buckets


People present (lines said)

  1. ttx (63)
  2. smcginnis (53)
  3. dhellmann (15)
  4. fungi (4)
  5. openstack (3)
  6. lbragstad (1)


Generated by MeetBot 0.1.4.