#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/queens-relmgt-tracking Agenda (smcginnis, 15:01:13)

  1. Pipeline (smcginnis, 15:03:19)
    1. https://review.openstack.org/#/c/541567/3 (lbragstad, 15:04:49)
    2. https://review.openstack.org/542879 (dhellmann, 15:17:26)

  2. Missing RCs (smcginnis, 15:20:23)
    1. AGREED: Force RCs next Tuesday for missing projects (smcginnis, 15:29:54)

  3. Issues (smcginnis, 15:42:40)
    1. https://www.shutterstock.com/da/image-vector/set-packaging-symbols-this-side-up-330528794 (ttx, 15:42:41)

  4. PTG (smcginnis, 15:48:26)
    1. https://www.flickr.com/photos/152419717@N06/sets/72157680602754246/ (ttx, 15:52:23)
    2. https://www.flickr.com/photos/152419717@N06/37246381525/in/album-72157689092104285/ (ttx, 15:53:51)


Meeting ended at 15:55:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smcginnis (103)
  2. dhellmann (74)
  3. ttx (70)
  4. fungi (13)
  5. lbragstad (13)
  6. EmilienM (10)
  7. armstrong (5)
  8. d0ugal (4)
  9. openstack (3)
  10. weshay|ruck (2)


Generated by MeetBot 0.1.4.