#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:00:33 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/rocky-relmgt-tracking (smcginnis, 15:01:02)

  1. dealing with branching cycle-with-intermediary changes with unreleased content (smcginnis, 15:04:14)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-July/132204.html (smcginnis, 15:04:52)
    2. http://paste.openstack.org/show/726351/ Non-client lib unreleased commits (smcginnis, 15:10:24)
    3. make requestsexceptions independent https://review.openstack.org/584417 (dhellmann, 15:11:54)
    4. other-ify sahara-extra: https://review.openstack.org/584422 (ttx, 15:27:33)
    5. osc-placement is miscategorized, that will be fixed by melwitt when she asks for release next week. (ttx, 15:30:22)
    6. ovsdbapp needs a release to catch latest change, mlavalle is going to look into it (ttx, 15:30:46)

  2. Release status (smcginnis, 15:34:21)
    1. ACTION: smcginnis to request tag and branch for openstack/ceilometermiddleware (smcginnis, 15:37:24)
    2. https://review.openstack.org/584425 document another reason to force tags on intermediary projects (dhellmann, 15:39:09)
    3. https://pypi.org/project/openstack-requirements/ (dhellmann, 15:42:06)

  3. PTL election (smcginnis, 15:44:30)
  4. Next week's activities (smcginnis, 15:50:16)
  5. Open discussion (smcginnis, 15:57:08)


Meeting ended at 15:59:08 UTC (full logs).

Action items

  1. smcginnis to request tag and branch for openstack/ceilometermiddleware


Action items, by person

  1. openstack
    1. smcginnis to request tag and branch for openstack/ceilometermiddleware
  2. smcginnis
    1. smcginnis to request tag and branch for openstack/ceilometermiddleware


People present (lines said)

  1. smcginnis (87)
  2. ttx (64)
  3. dhellmann (43)
  4. armstrong (6)
  5. mordred (4)
  6. patchbot (3)
  7. openstack (3)
  8. annabelleB (3)
  9. dims (2)
  10. mlavalle (1)


Generated by MeetBot 0.1.4.