#openstack-release: releaseteam

Meeting started by tonyb at 19:00:00 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/train-relmgt-tracking (tonyb, 19:01:44)
    2. https://review.opendev.org/#/q/status:open+project:openstack/releases+branch:master+topic:pike-em (tonyb, 19:04:50)

  1. pike-em (tonyb, 19:07:31)
    1. https://review.opendev.org/#/c/652842/ looks approvable (ttx, 19:08:57)
    2. https://review.opendev.org/#/q/status:open+project:openstack/releases+branch:master+topic:pike-em+NOT+message:create (tonyb, 19:18:19)
    3. ACTION: diablo_rojo to email the list as ask for some attention on ^^ those changes or we'll just tag them next Thursday (tonyb, 19:19:31)

  2. Prioritize/Allocate tasks from https://etherpad.openstack.org/p/relmgmt-train-ptg (tonyb, 19:20:25)
    1. https://etherpad.openstack.org/p/relmgmt-train-ptg (smcginnis, 19:25:23)
    2. https://review.opendev.org/#/c/657426/ (tonyb, 19:26:25)

  3. release days review (tonyb, 19:40:09)


Meeting ended at 19:46:43 UTC (full logs).

Action items

  1. diablo_rojo to email the list as ask for some attention on ^^ those changes or we'll just tag them next Thursday


Action items, by person

  1. diablo_rojo
    1. diablo_rojo to email the list as ask for some attention on ^^ those changes or we'll just tag them next Thursday


People present (lines said)

  1. ttx (67)
  2. tonyb (67)
  3. smcginnis (21)
  4. diablo_rojo (21)
  5. dhellmann (14)
  6. openstack (3)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.