#openstack-release: releaseteam

Meeting started by ttx at 19:03:16 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/train-relmgt-tracking (ttx, 19:04:06)

  1. Approval for unconfirmed milestone-1 pushes (ttx, 19:04:16)
    1. ACTION: diablo_rojo to +2a https://review.opendev.org/#/c/663635/ after giving a last chance to ricolin to approve (ttx, 19:09:24)

  2. Two or one approver? (ttx, 19:09:39)
    1. general rule for releases approval shall be to collect 2 +2s, with possibility when you know what you're doing to single-approve. (ttx, 19:17:38)

  3. AOB (ttx, 19:17:44)
    1. https://review.opendev.org/#/c/618183/ (ttx, 19:23:23)


Meeting ended at 19:29:36 UTC (full logs).

Action items

  1. diablo_rojo to +2a https://review.opendev.org/#/c/663635/ after giving a last chance to ricolin to approve


Action items, by person

  1. diablo_rojo
    1. diablo_rojo to +2a https://review.opendev.org/#/c/663635/ after giving a last chance to ricolin to approve


People present (lines said)

  1. ttx (45)
  2. diablo_rojo (23)
  3. smcginnis (17)
  4. dhellmann (12)
  5. openstack (3)
  6. openstackgerrit (2)
  7. armstrong (1)
  8. hberaud|gone (1)
  9. fungi (1)
  10. dtroyer (1)


Generated by MeetBot 0.1.4.