#openstack-release: releaseteam

Meeting started by smcginnis at 19:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/train-relmgt-tracking Agenda (smcginnis, 19:02:02)

  1. Turning cycle-with-intermediary summarized proposal into law (smcginnis, 19:03:11)
    1. ACTION: ttx to post process changes around unreleased things (ttx, 19:16:50)
    2. ACTION: diablo_rojo to push release-model-change patches for things that have not released yet AND did only release once last cycle (ttx, 19:17:21)

  2. Review R-8 email content (smcginnis, 19:18:27)
    1. https://etherpad.openstack.org/p/relmgmt-weekly-emails (ttx, 19:18:38)
    2. https://etherpad.openstack.org/p/relmgmt-weekly-emails (smcginnis, 19:18:40)

  3. No meeting next week (smcginnis, 19:22:55)
  4. Open floor (smcginnis, 19:25:26)
    1. https://review.opendev.org/#/c/675152/ (smcginnis, 19:29:35)


Meeting ended at 19:34:44 UTC (full logs).

Action items

  1. ttx to post process changes around unreleased things
  2. diablo_rojo to push release-model-change patches for things that have not released yet AND did only release once last cycle


Action items, by person

  1. ttx
    1. ttx to post process changes around unreleased things


People present (lines said)

  1. ttx (68)
  2. smcginnis (59)
  3. diablo_rojo_phon (17)
  4. dhellmann (10)
  5. fungi (9)
  6. openstack (3)
  7. armstrong (1)


Generated by MeetBot 0.1.4.