#openstack-release: releaseteam

Meeting started by smcginnis at 16:00:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ussuri-relmgt-tracking Agenda (smcginnis, 16:00:39)

  1. Review/assign tasks for future weeks leading up to milestone-2 (smcginnis, 16:03:04)
  2. What more should we do about independent signature links (smcginnis, 16:08:03)
    1. https://review.opendev.org/699885 (smcginnis, 16:08:16)
    2. ACTION: tonyb to get list of broken links (smcginnis, 16:15:53)
    3. ACTION: ttx to update schema and sphinx directive to skip broken links (smcginnis, 16:16:12)

  3. Rocky transition to EM coming 2-24 (smcginnis, 16:20:09)
  4. tempest 23.0.0 release-failures (smcginnis, 16:28:23)
  5. Open discussion (smcginnis, 16:33:06)


Meeting ended at 16:35:21 UTC (full logs).

Action items

  1. tonyb to get list of broken links
  2. ttx to update schema and sphinx directive to skip broken links


Action items, by person

  1. tonyb
    1. tonyb to get list of broken links
  2. ttx
    1. ttx to update schema and sphinx directive to skip broken links


People present (lines said)

  1. smcginnis (86)
  2. tonyb (20)
  3. elod (13)
  4. ttx (11)
  5. diablo_rojo (5)
  6. armstrong (4)
  7. openstack (3)
  8. hberaud (2)


Generated by MeetBot 0.1.4.