#openstack-release: releaseteam

Meeting started by elodilles at 14:01:14 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/yoga-relmgt-tracking (elodilles, 14:01:30)

  1. Review task completion (elodilles, 14:02:25)
    1. Ensure that all trailing projects have been branched for the previous series (elodilles, 14:02:43)
    2. https://review.opendev.org/q/topic:trailing-xena (elodilles, 14:03:14)
    3. Propose autoreleases for cycle-with-intermediary libraries which did not release since the previous release (elodilles, 14:06:37)
    4. https://review.opendev.org/q/topic:yoga-milestone-1 (elodilles, 14:07:31)
    5. https://review.opendev.org/c/openstack/releases/+/818403 (hberaud, 14:09:40)
    6. AGREED: yoga-milestone-1 patches: approve all without -1s by Tuesday, then finalize those with -1s by end of week (elodilles, 14:15:07)
    7. To catch if there are acl issues in newly created repositories (elodilles, 14:15:48)
    8. https://review.opendev.org/c/openstack/project-config/+/818356 (tap-as-a-service) (ttx, 14:16:20)
    9. https://review.opendev.org/c/openstack/project-config/+/818356 (elodilles, 14:17:32)

  2. Assign R-18 tasks (elodilles, 14:18:57)
  3. Review countdown email contents (elodilles, 14:30:49)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:30:59)
    2. ACTION: to elod: Send countdown mail on Tuesday, after Yoga-1 milestone patches have been merged (elodilles, 14:34:18)

  4. Branches without releases https://review.opendev.org/c/openstack/releases/+/818445 (elodilles, 14:35:23)
    1. https://opendev.org/openstack/releases/src/branch/master/deliverables/wallaby/openstack-ansible-roles.yaml#L3 (hberaud, 14:38:17)

  5. Proposing skipping meeting next week (just need to make sure we process all yoga-1) (elodilles, 14:49:54)
  6. Open Discussion (elodilles, 14:54:39)


Meeting ended at 14:57:22 UTC (full logs).

Action items

  1. to elod: Send countdown mail on Tuesday, after Yoga-1 milestone patches have been merged


People present (lines said)

  1. elodilles (75)
  2. ttx (52)
  3. hberaud (28)
  4. fungi (10)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.