#openstack-release: releaseteam

Meeting started by elodilles at 14:01:01 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/yoga-relmgt-tracking (elodilles, 14:03:09)

  1. Review task completion (elodilles, 14:04:16)
    1. https://review.opendev.org/q/topic:trailing-xena (elodilles, 14:06:05)

  2. Skipping next 3 meetings? (elodilles, 14:09:11)
    1. AGREED: Skip meetings for week R-15, R-14 and R-13 (elodilles, 14:12:18)
    2. next meeting is R-12, 7th of January (elodilles, 14:14:08)

  3. Assign R-15 and R-13/R-12 tasks (elodilles, 14:14:25)
  4. Review week R-13's countdown email content (could be done at R-13 week meeting?) (elodilles, 14:26:05)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:28:05)
    2. https://giphy.com/gifs/HannahtheSpanner-robot-dance-dancing-approximating-happiness-1pA2SJ1g6amgbDSFdZ (ttx, 14:34:41)

  5. Open Discussion (elodilles, 14:37:51)
    1. ACTION: in case a change which adds lots of new branches is about to merge -> give heads up to infra team (elodilles, 14:45:28)


Meeting ended at 14:52:24 UTC (full logs).

Action items

  1. in case a change which adds lots of new branches is about to merge -> give heads up to infra team


People present (lines said)

  1. elodilles (76)
  2. hberaud (45)
  3. ttx (19)
  4. fungi (13)
  5. opendevmeet (3)
  6. opendevreview (2)
  7. armstrong (1)


Generated by MeetBot 0.1.4.