#openstack-release: releaseteam

Meeting started by elodilles at 14:00:25 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/yoga-relmgt-tracking (elodilles, 14:01:02)

  1. Review task completion (including week before) (elodilles, 14:03:02)
    1. https://review.opendev.org/q/topic:%22yoga-milestone-2%22 (elodilles, 14:11:26)
    2. AGREED: Skyline needs an update but that should be done after the repo is moved to openstack namespace - get back to this in R-7 (elodilles, 14:24:36)

  2. Assign R-11 tasks (elodilles, 14:25:19)
  3. Review countdown email contents (elodilles, 14:28:35)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:28:47)
    2. https://releases.openstack.org/yoga/schedule.html#y-finalrc (ttx, 14:38:32)

  4. Open Discussion (elodilles, 14:40:43)


Meeting ended at 14:43:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elodilles (69)
  2. ttx (51)
  3. hberaud (14)
  4. fungi (6)
  5. opendevreview (4)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.