#openstack-release: releaseteam

Meeting started by elodilles at 14:00:52 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/yoga-relmgt-tracking (elodilles, 14:01:20)

  1. Review task completion (elodilles, 14:03:38)
  2. Assign R-6 week tasks (elodilles, 14:12:25)
  3. Review countdown email contents (elodilles, 14:19:31)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:19:41)

  4. PTL Nomination period (ends 15th February) (elodilles, 14:22:02)
  5. Release cadence adjustment proposed (elodilles, 14:26:06)
    1. ACTION: review alphabet rollover impact at https://etherpad.opendev.org/p/relmgt-alphabet-rollover-impact (elodilles, 14:34:12)

  6. Open Discussion (elodilles, 14:42:50)


Meeting ended at 14:44:30 UTC (full logs).

Action items

  1. review alphabet rollover impact at https://etherpad.opendev.org/p/relmgt-alphabet-rollover-impact


People present (lines said)

  1. elodilles (82)
  2. fungi (17)
  3. damani (14)
  4. hberaud (13)
  5. ttx (10)
  6. armstrong (5)
  7. diablo_rojo_phone (4)
  8. opendevmeet (3)


Generated by MeetBot 0.1.4.