#openstack-release: releaseteam

Meeting started by elodilles at 14:00:26 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/yoga-relmgt-tracking (elodilles, 14:00:50)

  1. Review task completion (elodilles, 14:06:14)
    1. ACTION: Review and merge if possible: https://review.opendev.org/c/openstack/releases/+/824489/5/ (elodilles, 14:11:32)

  2. Assign R-5 week tasks (elodilles, 14:16:54)
  3. Review countdown email contents (elodilles, 14:21:36)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:22:09)

  4. Removing TC tags framework (elodilles, 14:29:48)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/thread.html#27214 (elodilles, 14:29:57)

  5. Open Discussion (elodilles, 14:45:21)


Meeting ended at 14:52:08 UTC (full logs).

Action items

  1. Review and merge if possible: https://review.opendev.org/c/openstack/releases/+/824489/5/


People present (lines said)

  1. elodilles (73)
  2. fungi (16)
  3. armstrong (10)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.