#openstack-release: releaseteam

Meeting started by elodilles at 14:00:52 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/yoga-relmgt-tracking (elodilles, 14:01:18)

  1. Review task completion (elodilles, 14:04:38)
    1. https://review.opendev.org/c/openstack/governance/+/830454 (hberaud, 14:05:55)
    2. https://review.opendev.org/c/openstack/releases/+/829081 (elodilles, 14:12:05)
    3. ACTION: elod to evaluate released libraries without significant content (elodilles, 14:33:50)

  2. Assign R-4 week tasks (elodilles, 14:47:28)
  3. Review countdown email contents (elodilles, 14:50:47)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:51:09)

  4. "Release identification and release naming" proposal: https://review.opendev.org/c/openstack/governance/+/829563 (elodilles, 14:56:19)
  5. Open Discussion (elodilles, 15:01:15)


Meeting ended at 15:08:57 UTC (full logs).

Action items

  1. elod to evaluate released libraries without significant content


People present (lines said)

  1. elodilles (131)
  2. hberaud (58)
  3. fungi (17)
  4. diablo_rojo_phone (12)
  5. rosmaita (9)
  6. opendevmeet (3)
  7. armstrong (3)
  8. prometheanfire (2)


Generated by MeetBot 0.1.4.