#openstack-release: releaseteam

Meeting started by elodilles at 14:00:16 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/yoga-relmgt-tracking (elodilles, 14:00:33)

  1. Process any standing RC1 deadline exceptions (elodilles, 14:05:25)
  2. Review task completion (elodilles, 14:07:51)
    1. https://review.opendev.org/c/openstack/releases/+/834178 (elodilles, 14:30:39)
    2. https://review.opendev.org/c/openstack/releases/+/834268 (elodilles, 14:30:46)
    3. https://review.opendev.org/c/openstack/releases/+/834283 (elodilles, 14:30:52)
    4. ACTION: elod to check release notes links and push patch if necessary (elodilles, 14:43:08)

  3. Assign R-1 week tasks (elodilles, 14:48:21)
  4. Review countdown email contents (elodilles, 14:51:52)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:52:10)

  5. Open Discussion (elodilles, 14:54:35)
    1. Etherpad is open for RelMgmt PTG session: https://etherpad.opendev.org/p/april2022-ptg-rel-mgt (elodilles, 15:00:20)


Meeting ended at 15:00:49 UTC (full logs).

Action items

  1. elod to check release notes links and push patch if necessary


People present (lines said)

  1. elodilles (103)
  2. hberaud (26)
  3. iurygregory (10)
  4. fungi (8)
  5. opendevreview (6)
  6. damani (4)
  7. opendevmeet (3)
  8. armstrong (2)


Generated by MeetBot 0.1.4.