#openstack-release: releaseteam

Meeting started by elodilles at 14:00:21 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:00:39)

  1. Review task completion (elodilles, 14:03:24)
    1. https://review.opendev.org/q/topic:yoga-trailing-branch-cut (elodilles, 14:04:13)
    2. ACTION: elodilles to ping cinderlib, openstack-ansible and openstack-ansible-roles about stable/yoga branch cut (elodilles, 14:06:27)
    3. https://review.opendev.org/q/topic:zed-milestone-1 (elodilles, 14:07:24)

  2. Review countdown email contents (elodilles, 14:12:32)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:12:46)

  3. Open Discussion (elodilles, 14:14:35)


Meeting ended at 14:23:14 UTC (full logs).

Action items

  1. elodilles to ping cinderlib, openstack-ansible and openstack-ansible-roles about stable/yoga branch cut


Action items, by person

  1. elodilles
    1. elodilles to ping cinderlib, openstack-ansible and openstack-ansible-roles about stable/yoga branch cut


People present (lines said)

  1. elodilles (58)
  2. ttx (13)
  3. diablo_rojo_phone (7)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.