#openstack-release: releaseteam

Meeting started by elodilles at 14:00:13 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:01:43)

  1. Review task completion (elodilles, 14:03:08)
  2. Assign R-15 tasks (elodilles, 14:09:07)
    1. ACTION: Release Managers to review cinderlib / OSA Yoga final release patches as soon as they arrive (elodilles, 14:10:59)

  3. Open Discussion (elodilles, 14:11:50)


Meeting ended at 14:24:03 UTC (full logs).

Action items

  1. Release Managers to review cinderlib / OSA Yoga final release patches as soon as they arrive


People present (lines said)

  1. elodilles (40)
  2. ttx (8)
  3. opendevmeet (3)
  4. fungi (2)


Generated by MeetBot 0.1.4.