#openstack-release: releaseteam

Meeting started by elodilles at 14:01:06 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:01:22)

  1. Review task completion (elodilles, 14:07:09)
    1. Antelope is the next cycle's name -- https://lists.openstack.org/pipermail/openstack-discuss/2022-July/029672.html (elodilles, 14:17:46)
    2. AGREED: fungi will check with foundation marketing folks if they have a preference about the release date (elodilles, 14:32:25)

  2. Assign R-9 tasks (elodilles, 14:35:14)
  3. Open Discussion (elodilles, 14:36:20)


Meeting ended at 14:41:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elodilles (69)
  2. fungi (17)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.