#openstack-release: releaseteam

Meeting started by elodilles at 14:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:00:27)

  1. Skipping next week meeting? (no hberaud, reduced ttx availability for meeting) (elodilles, 14:01:39)
    1. AGREED: Skip R-7's weekly meeting (elodilles, 14:04:00)

  2. Review task completion (elodilles, 14:05:12)
    1. ACTION: elod to ping TC to pick preferred schedule plan (24w vs 25w long) (elodilles, 14:08:19)

  3. Assign R-7 tasks + R-6 (elodilles, 14:11:48)
  4. Review countdown email contents (+R-6?) (elodilles, 14:17:17)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:17:51)

  5. Open Discussion (elodilles, 14:39:16)


Meeting ended at 14:43:41 UTC (full logs).

Action items

  1. elod to ping TC to pick preferred schedule plan (24w vs 25w long)


People present (lines said)

  1. elodilles (58)
  2. ttx (18)
  3. armstrong (9)
  4. fungi (4)
  5. opendevmeet (3)
  6. Guest139 (1)
  7. diablo_rojo_phone (1)


Generated by MeetBot 0.1.4.