#openstack-release: releaseteam

Meeting started by elodilles at 14:00:58 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:01:17)

  1. Review task completion (R-7 + R-6) (elodilles, 14:04:22)
    1. ACTION: elod to check with fungi about the 'artifact signing key' task completion (elodilles, 14:07:29)
    2. runtime patch is proposed: https://review.opendev.org/c/openstack/governance/+/854375 (elodilles, 14:08:25)
    3. autoreleases proposed: https://review.opendev.org/q/topic:zed-final-non-client-libs (elodilles, 14:10:38)

  2. 'Assign R-5 tasks' (elodilles, 14:13:55)
    1. anyone reading the meeting log: feel free to pick a task (R-5 week), just add your name after mine (elodilles, 14:16:43)

  3. 'Review countdown email contents' (elodilles, 14:17:17)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:17:30)

  4. 'Open Discussion' (elodilles, 14:18:23)


Meeting ended at 14:26:57 UTC (full logs).

Action items

  1. elod to check with fungi about the 'artifact signing key' task completion


People present (lines said)

  1. elodilles (39)
  2. opendevmeet (3)


Generated by MeetBot 0.1.4.