#openstack-release: releaseteam

Meeting started by elodilles at 14:00:05 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:00:23)

  1. Review task completion (elodilles, 14:01:21)
    1. 1st task: 'Process any remaining library branching exception. (all)' (elodilles, 14:01:52)
    2. the following were relesed (with RFE): python-adjutantclient, python-magnumclient, python-saharaclient, python-venusclient (elodilles, 14:02:59)
    3. still missing: python-mistralclient, python-watcherclient, python-zaqarclient (elodilles, 14:03:49)
    4. ACTION: elod to request admin approval for python-zaqarclient fix to land by Monday if needed (elodilles, 14:10:07)
    5. 2nd task: 'On Monday, generate release requests for all deliverables that do not have a suitable candidate yet. (elod) (armstrong)' (elodilles, 14:11:16)
    6. ACTION: double-check if we missed any devstack-plugin-* deliverable (elodilles, 14:15:36)
    7. https://review.opendev.org/q/topic:zed-rc1-deadline (elodilles, 14:19:43)

  2. Assign R-2 tasks (elodilles, 14:30:59)
  3. Review countdown email contents (elodilles, 14:33:24)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:33:43)

  4. Open Discussion (elodilles, 14:36:34)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2022-September/030317.html (elodilles, 14:37:54)


Meeting ended at 14:50:23 UTC (full logs).

Action items

  1. elod to request admin approval for python-zaqarclient fix to land by Monday if needed
  2. double-check if we missed any devstack-plugin-* deliverable


People present (lines said)

  1. elodilles (91)
  2. hberaud (39)
  3. fungi (10)
  4. opendevmeet (3)
  5. armstrong (2)
  6. iurygregory (1)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.