#openstack-release: releaseteam

Meeting started by elodilles at 14:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:00:18)

  1. Review task completion (elodilles, 14:01:38)
    1. Process any remaining stable branching exception. (all) (elodilles, 14:02:08)
    2. follow up on oslo.db 12.1.0 related issues (elod) (elodilles, 14:03:15)
    3. watcher ec2-api magnum and zun released RCs that fixed their oslo.db 12.1.0 compatibility issues \o/ (elodilles, 14:04:25)
    4. remained from R-2: After all the projects enabled in devstack by default have been branched, we can engage with the QA, I18n and Requirements PTLs to finalize the stable branch setup. (elod) (elodilles, 14:06:33)
    5. https://governance.openstack.org/sigs/ (ttx, 14:08:01)
    6. https://opendev.org/openstack/governance-sigs/src/commit/175c615f2df82d52c87e73c87a86a7f84f643394/sigs.yaml#L150 (ttx, 14:12:52)
    7. Notify the documentation (Technical Writing SIG - https://wiki.openstack.org/wiki/Documentation) team that it should be safe to apply their process to create the new release series landing pages for docs.openstack.org (elod) (elodilles, 14:15:25)
    8. https://review.opendev.org/q/topic:www-zed-final (elodilles, 14:16:18)
    9. follow up: Ensure that all projects that are publishing release notes have the notes link included in their deliverable file. (elod) (elodilles, 14:25:37)
    10. On the day before the deadline for final release candidates, propose last-minute RCs where needed (ttx) (elodilles, 14:29:26)

  2. Assign R+0 tasks (elodilles, 14:33:26)
  3. Review countdown email contents (elodilles, 14:38:28)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:38:43)

  4. Open Discussion (elodilles, 14:42:00)
    1. AGREED: relmgmt PTG session will be held @ Thursday 14 UTC (elodilles, 14:53:46)


Meeting ended at 14:56:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elodilles (113)
  2. ttx (24)
  3. fungi (14)
  4. hberaud (5)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.