#openstack-release: releaseteam

Meeting started by elodilles at 14:00:56 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/bobcat-relmgt-tracking (elodilles, 14:01:16)

  1. Review task completion (elodilles, 14:03:07)
    1. https://review.opendev.org/q/topic:bobcat-stable-branches+is:open (elodilles, 14:03:34)
    2. https://review.opendev.org/q/topic:bobcat-milestone-3+is:open (elodilles, 14:10:11)
    3. https://review.opendev.org/c/openstack/releases/+/894743 (elodilles, 14:11:34)
    4. https://review.opendev.org/c/openstack/releases/+/893418 (elodilles, 14:12:07)
    5. https://review.opendev.org/c/openstack/releases/+/893619 - I was sure it was also for osc itself (gtema, 14:19:20)
    6. https://review.opendev.org/q/topic:bobcat-rc1-deadline (elodilles, 14:25:43)
    7. https://review.opendev.org/c/openstack/releases/+/894717 is weird, it has PTL -1 but still PTL-approved +1 (frickler, 14:26:58)
    8. https://review.opendev.org/q/topic:bobcat-client-lib-no-changes (elodilles, 14:33:41)
    9. https://review.opendev.org/c/openstack/heat/+/886549/comments/37e3a9b7_a4caeb11 (frickler, 15:03:44)
    10. AGREED: : revert oslo.db and castellan patches that causes problems on service side + contact with TC regarding the way forward (elodilles, 15:14:21)
    11. AGREED: revert oslo.db and castellan patches that causes problems on service side + contact with TC regarding the way forward (elodilles, 15:14:26)

  2. "Assign next week tasks" (elodilles, 15:26:28)
  3. Review countdown email (elodilles, 15:26:55)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 15:27:06)

  4. Open Discussion (elodilles, 15:35:53)
    1. https://review.opendev.org/c/openstack/releases/+/894630 would be nice, but nothing urgent (frickler, 15:37:16)


Meeting ended at 15:38:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elodilles (141)
  2. hberaud (65)
  3. frickler (46)
  4. opendevreview (41)
  5. gtema (12)
  6. fungi (12)
  7. zigo (10)
  8. opendevmeet (3)
  9. dmendiza[m] (2)


Generated by MeetBot 0.1.4.