#openstack-release: releaseteam

Meeting started by elodilles at 13:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/dalmatian-relmgt-tracking (elodilles, 13:00:21)

  1. Review task completion (elodilles, 13:02:18)
    1. https://review.opendev.org/q/topic:caracal-trailing-branch-cut (elodilles, 13:02:54)
    2. https://review.opendev.org/q/topic:dalmatian-milestone-1 (elodilles, 13:04:10)
    3. https://review.opendev.org/q/topic:zed-unmaintained+is:open (elodilles, 13:17:41)
    4. ACTION: elod to move winstckers to EOL and update OSA zed-unmtained patch (elodilles, 13:21:32)

  2. Assign R-19 and R-18 week tasks (elodilles, 13:22:21)
  3. Review countdown email for week R-19 (elodilles, 13:24:48)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 13:24:59)

  4. Open Discussion (elodilles, 13:31:23)
    1. (frickler) Automated EOL for feature branches (elodilles, 13:31:46)
    2. https://review.opendev.org/c/openstack/releases/+/917788/1 (elodilles, 13:31:54)
    3. https://review.opendev.org/c/openstack/releases/+/900810 (elodilles, 13:32:05)
    4. https://review.opendev.org/c/openstack/project-team-guide/+/919608 (frickler, 13:50:59)


Meeting ended at 13:58:06 UTC (full logs).

Action items

  1. elod to move winstckers to EOL and update OSA zed-unmtained patch


People present (lines said)

  1. elodilles (96)
  2. frickler (26)
  3. ttx (24)
  4. hberaud (20)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.