#openstack-release: releaseteam

Meeting started by elodilles at 13:00:19 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/dalmatian-relmgt-tracking (elodilles, 13:00:36)

  1. Review task completion (elodilles, 13:02:25)
    1. https://review.opendev.org/q/topic:dalmatian-milestone-3+is:open (elodilles, 13:02:50)
    2. https://review.opendev.org/q/topic:dalmatian-no-merges+is:open (elodilles, 13:04:22)
    3. https://review.opendev.org/c/openstack/python-openstackclient/+/925861 is the remaining fix iiuc (cc gtema) (frickler, 13:19:14)
    4. ACTION: release-team: keep an eye on python-openstackclient as it still needs a release and it's upper constraint bump as soon as possible (elodilles, 13:20:18)
    5. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/ZWB7UIZEGSYVU7Y5TEHXQ6INBFQPWZY4/ (elodilles, 13:21:22)
    6. https://review.opendev.org/q/topic:dalmatian-stable-branches (elodilles, 13:24:09)
    7. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/QBNRSPUROJYTF2E3TYZLRPL6WDZTAFXJ/ (elodilles, 13:26:13)

  2. Assign R-3 week tasks (elodilles, 13:31:24)
  3. Review countdown email for week R-3 (elodilles, 13:33:10)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 13:33:29)

  4. Open Discussion (elodilles, 13:35:56)


Meeting ended at 13:47:13 UTC (full logs).

Action items

  1. release-team: keep an eye on python-openstackclient as it still needs a release and it's upper constraint bump as soon as possible


People present (lines said)

  1. elodilles (84)
  2. frickler (16)
  3. opendevreview (12)
  4. fungi (11)
  5. ttx (7)
  6. opendevmeet (3)
  7. armstrong (1)


Generated by MeetBot 0.1.4.